Friday, May 22, 2015

CodeWeavers CrossOver 14.1.3 has been released

I am delighted to announce that CodeWeavers has just released CrossOver 14.1.3 for both Mac OS X and Linux.  CrossOver 14.1.3 has important bug fixes for both Mac and Linux users.

Mac customers with active support entitlements will be upgraded to CrossOver 14.1.3 the next time they launch CrossOver.  Linux users can download the latest version from http://www.codeweavers.com/.

Change Log For CrossOver Mac and Linux :

14.1.3 CrossOver - May 18, 2015

  • Mac OS X:
    • Fixed graphics problems with character models in the game Banished on certain Mac hardware.
  • Linux:
    • Updated the version of the gnutls library we use for compatibility with newer Debian and Ubuntu distributions. This will fix connection issues in Diablo III as well as other possible problems.
  •  
The newest CodeWeavers coupon promo code is ( WEAVEME ) and ( CRIMBO25 ) save 25% off CrossOver mac or Linux today!

No comments: