Pages

Tuesday, December 4, 2018

CodeWeavers has Released CrossOver 18.1.0 for Linux and MacOS

I am very pleased to announce that CodeWeavers has just released CrossOver 18.1.0 for both macOS and Linux.

CrossOver 18.1 now supports Visio 2016 on Linux.



For macOS users, CrossOver 18.1 contains a number of important bug fixes. We have resolved a bug which prevented game downloads and the Steam Store page from working on the latest Steam release. CrossOver 18.1 also addresses an issue some macOS users experienced running recent versions of Quicken on CrossOver 18. Those who experienced crashes or launch failures when using Quicken 2016-2018 should see full functionality on CrossOver 18.1.

Finally, CrossOver 18.1 restores controller support for Steam on both macOS and Linux.

macOS customers with active support entitlements will be upgraded to CrossOver 18.1 the next time they launch CrossOver.  Linux users can download the latest version from CodeWeavers .

Change Log For CrossOver Mac and Linux :

18.1.0 CrossOver - December 4, 2018
  • macOS:
    • Fixed a bug that prevented Quicken from launching for some users.
    • Fixed a bug that caused the latest Quicken 2016 Mondo Patch to fail during installation.
    • Fixed a bug that prevented game downloads and the Steam Store page from working on the latest Steam release.
    • Restored controller support for Steam.
  • Linux:
    • Support for Visio 2016.
    • Restored controller support for Steam.


Putty for Mac
Putty for Mac
$19.95

https://winereviews.onfastspring.com/putty-for-mac



No comments: